Support » Plugin: WP e-Commerce Cross Sales (Also Bought) » Not compatible with WPEC v3.8.11.1

  • Resolved coldmoonrising

    (@coldmoonrising)


    Wondering if there will be a fix for this to get it compatible with the most recent version of WPEC? I get a warning to disable the plugin. This is a shame as I’d like to use this with my e-commerce site to fill out the single products page.

    Any help getting this running would also be great.

    Thanks in advance if anyone decides to offer some help here.

    http://wordpress.org/extend/plugins/wp-e-commerce-cross-sales/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Ben Huson

    (@husobj)

    The plugin current just duplicates the “Also bought” functionality available in the current version of WP e-Commerce. That functionality is going to be removed from WP e-Commerce in a future version at which point you can use this plugin to continue that functionality.

    I saw this note before on another thread somewhere. The problem is that I don’t the option to turn on “also bought” feature in the current version of WPEC. Any direction as to where to turn this on would be very handy.

    Thanks.

    Plugin Author Ben Huson

    (@husobj)

    It’s in the admin in Settings > Store

    The first option under the Marketing tab

    Excellent, thank you for the help locating this option. With so many features in the store options, I tend to lose the exact location of options like this ½ the time.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not compatible with WPEC v3.8.11.1’ is closed to new replies.