Support » Plugin: Classic Editor » Not compatible with WP6

  • This plugin is not compatible with the latest releases of WordPress. I really liked the feature for being able to switch between classic and gutenberg editing – it was perfect for migrating sites to gutenberg.

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.