Support » Plugin: Adminimize » Not compatible with WP V4

  • Been using this really good plugin for about 2 years.

    As of WordPress v4 it has caused more problems than it’s worth. Widgets disappearing has been my primary concern. How do I know the plugin is at fault – deactivate/reactivate. So I’m forced to rebuild a client Website just to omit Adminimize.

    Been a great run, but goodbye.

Viewing 1 replies (of 1 total)
  • Plugin Author Frank

    (@bueltge)

    Hi Dave.
    I have currently tested, much functions, also Widget disappearing and it works. Have you more background about the problem on your side, maybe I can resolve this.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with WP V4’ is closed to new replies.