Support » Plugin: WP Rocket ASYNC CSS » Not compatible with WP-Rocket 3.3

  • It seems this plugin fail to work properly with last version of WP-Rocket.
    I don’t know why but issue comes with the minification and concatenation of CSS files.
    And it break the JS execution… but it might be for my installation only.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Derrick Hammer

    (@pcfreak30)

    Thanks for giving me a heads up, I will try to look today or later this week.

    Same, having issues in bot of the js and async css plugin after updating to wp rocket 3.3.0.1

    Plugin Author Derrick Hammer

    (@pcfreak30)

    I have not yet replicated any issues with sites I have tested on 3.3.0.1, so to solve this I would need someone to spend a bit of time with me on skype or google hangouts to figure this out.

    You can email your Skype username or hangouts email to derrick@derrickhammer.com.

    Thanks 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not compatible with WP-Rocket 3.3’ is closed to new replies.