Support » Plugin: Smart Archives Reloaded » Not Compatible with WP-Client

  • Hi there,

    I have just installed WP-Client and it seems to be preventing the Smart Archives from functioning.

    I’m not getting any errors the archives are simply not being displayed. Tested by deactivating WP-Client and all works fine, so that it definatley the culprit!

    Any way of working around this? Its a shame because your plugin was exactly what i was after 🙁

    https://wordpress.org/plugins/smart-archives-reloaded/

  • The topic ‘Not Compatible with WP-Client’ is closed to new replies.