Support » Plugin: MultilingualPress » Not compatible with WP 5.x and Gutenberg

  • csigncsign

    (@csigncsign)


    The plugin is not compatible with WP 5.x and Gutenberg – unfortunately the support here is more than bad and only once in a while!

  • The topic ‘Not compatible with WP 5.x and Gutenberg’ is closed to new replies.