Support » Plugin: PanoPress » not compatible with WP 4.5.3

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Sam Rohn

    (@sam-rohn)

    panopress is working fine for me with all versions of wordpress from 4.0 through the latest 4.6.x, including 4.5.3

    • This reply was modified 2 years, 8 months ago by  Sam Rohn.

    Not updated in 3 years. Does this mean the support is ‘dead’ for this plugin?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘not compatible with WP 4.5.3’ is closed to new replies.