Support » Plugin: Wiki » not compatible with wp 4.5.2

Viewing 1 replies (of 1 total)
  • Hi fidias,

    Hope you’re doing well 🙂

    Can you please tell me what issues are you having with the latest WP version because I was unable to see any when running Wiki on my 4.5.2 installation?

    Thank you,
    Predrag

Viewing 1 replies (of 1 total)
  • The topic ‘not compatible with wp 4.5.2’ is closed to new replies.