Support » Plugin: WP Edit » Not compatible with WP 4.0

  • I tried using this plugin on a dozen sites only to find out it was causing problems during creation and editing of posts. It seems that when WordPress attempted to save a draft of my work, the plugin caused the post to hang in the backup mode, preventing any attempts to save a draft or publish the content, thereby losing all work up to the point that WordPress started the backup process.

    I attempted to deactivate plugins one at a time until I drilled down to WP Edit, which was at the bottom of the list of plugins. Once deactivated the problem went away.

    It is a helpful plugin, but unusable by me until this problem gets fixed.

Viewing 1 replies (of 1 total)
  • Plugin Author Josh

    (@josh401)

    Hi Bill,

    I certainly apologize for the inconvenience. That is certainly not an intended effect of the plugin.

    I’m wondering why no one else has mentioned this issue… as I think it would be pretty apparent.

    My first guess would be a conflict with another plugin.. perhaps another plugin which alters the editor (like maybe TinyMCE Advanced).

    Do you have any other plugins installed which may alter the post/page editor?

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with WP 4.0’ is closed to new replies.