Support » Plugin: Wish List for WooCommerce » Not compatible with WP 4.8

  • Resolved thecovered

    (@thecoveredcollection)


    Hello support,

    Any chance of providing a link to an older version of Wish List for Woocommerce that is compatible with WordPress 4.8. I was last on 1.2.5 of Wish List with no problem.

    Many thanks.

Viewing 10 replies - 1 through 10 (of 10 total)
Viewing 10 replies - 1 through 10 (of 10 total)
  • The topic ‘Not compatible with WP 4.8’ is closed to new replies.