Support » Plugin: WP-Ban » Not compatible with WP 3.8 Series

  • This won’t affect too many people as it’s about compatibility with the older WordPress 3.8 series…

    With WP 3.8 the plugin admin page is blank – no settings options etc.

    Anyone who has to use the WordPress 3.8 series should stick to WP Ban 1.65 and not upgrade after this version! If you have updated delete the plugin using FTP or server file manager (NOT the WordPress uninstall plugin method) to retain all your settings

    Please no remarks about how bad it is to use an older WordPress version.

    https://wordpress.org/plugins/wp-ban/

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Not compatible with WP 3.8 Series’ is closed to new replies.