WordPress.org

Forums

All-in-One Event Calendar
[resolved] Not compatible with WP 3.7 (37 posts)

  1. Devin Walker
    Member
    Posted 1 year ago #

    i'm a senior developer stuck on doing support on saturday

    Please... support is part of being a WP plugin author. Your support is appreciated.

    I received the same error after upgrading to 3.7 and removing the plugin and theme folders and replacing with the latest download from timely worked. Site is now back online.

  2. peter.ladic
    Member
    Posted 1 year ago #

    Hello,

    thank you for support.

    I have the same problem. I tried what you have wrote, but still, it does not work. I tried to reinstall, up(down)grade manualy, copy/paste theme files ...

    Page:http://www.cid.si/dogodki/

    Any suggestions?

    Thank you,

    Peter

  3. nicola.peluchetti
    Member
    Plugin Author

    Posted 1 year ago #

    what do you mean with "it doesn't work?"

  4. itsbarry
    Member
    Posted 1 year ago #

    I just updated to WP 3.8 and Ai1 Lite 1.10.5.

    My sidebar widget displayed the dreaded Fatal Error Ai1ec_Time_Utility not found in home/mysite.com/wp-content/themes-ai1ec/vortex/agenda-widget.php on line 20

    As you can see, I already had the themes-ai1ec folder in the right place. However it was from an older version of the plugin. So I deleted the old one and pasted a new one from inside the updated plugin folder. Error fixed!

    Nice plugin Nicola, thank you for making it available.

  5. kkhills
    Member
    Posted 1 year ago #

    I have installed the Standard version of Timely calendar on WP 3.8. And while working my access to my admin panel is greatly reduced. I can't get to my plug in's to deactivate or uninstall. Tried deleting the files from my ftp and replacing with new download, neither seemed to work. Seems like others have had this problem but I can't do what they suggest since the only options I have in my dashboard are Media, Users, and settings. What do you suggest? Also, when setting up the calendar I placed it on an events page and it made the events page the index page.

  6. sftranna
    Member
    Posted 1 year ago #

    same problem here! 1.10.1 works, update to 1.10.3 stops with same error.
    Fixed copying
    public_html/wp-content/plugins/all-in-one-event-calendar/themes-ai1ec/vortex
    to
    public_html/wp-content/themes-ai1ec/vortex

    This worked for me

  7. jinbatsu
    Member
    Posted 1 year ago #

    Fixed copying
    public_html/wp-content/plugins/all-in-one-event-calendar/themes-ai1ec/vortex
    to
    public_html/wp-content/themes-ai1ec/vortex

    Thank You, this works to me too!
    Why this plugins not update to that folder?
    Or if the plugin update to public_html/wp-content/plugins/all-in-one-event-calendar/themes-ai1ec/vortex, why not just calling that folder instead the public_html/wp-content/themes-ai1ec/vortex?

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • All-in-One Event Calendar
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic