Support » Plugin: Tweet, Like, Google +1 and Share » Tweet, Like, Google 1 and Share – Not compatible with WP 3.2?

  • It seems like the plugin is not fully compatible with WordPress 3.2. I received some bugs I also stumbled above with another WP release but with another plugin.
    When I activate the plugin and choose it to be active on post/pages those post/pages becomes very funky to look at. The sidebar menu on my pages is to be found below the page instead of in the side where it belongs.

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Tweet, Like, Google 1 and Share – Not compatible with WP 3.2?’ is closed to new replies.