• Resolved hartmutnz

    (@hartmutnz)


    Hi, I still get this message:
    Warning Your UpiCRM version is not compatible with WordPress 5.X . Please upgrade your UpiCRM WordPress CRM solution here.

    Folloed the link and there was only another link back to wordpress.org to download the same plugin again…
    Can you help and get this online with wordpress 5?
    All my sites are now 5 so no way of going back.. I am sure there are hundreds of other users, lookl like you plugin is good but it has to work of course 🙂

Viewing 1 replies (of 1 total)
  • Plugin Author upi

    (@upi)

    Hi,
    please test new version 2.2.2.8
    just a minor glitch … some parameter on some file… other than that – all working with new WordPress version.
    please upgrade and please send some feedback!
    Thanks
    Uri

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.