Support » Plugin: Address Geocoder » Not compatible with WordPress 5.5

  • Hi,
    Just to notify you that Address Geocoder is not compatible with WordPress 5.5. I updated to 5.5 and addresses can not be geocoded anymore.
    Thanks for your help

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Same here,

    You need to execute the js on window.load.

    Just edit address-geocoder.js and add this:

    line4:
    $(window).load(function(){

    line71:
    });

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.