Support » Plugin: Polaroid Gallery » Not compatible with WordPress 5.5 and current jQuery

  • This plugin is not compatible with WordPress 5.5 and jQuery 1.12.4.
    Advise is to look for a different plugin.

  • The topic ‘Not compatible with WordPress 5.5 and current jQuery’ is closed to new replies.