Support » Plugin: Multisite Language Switcher » Not compatible with wordpress 5.4?

  • Resolved danneniko

    (@danneniko)


    Two problems:
    The flags are inaccurate on the “pages” page. CA, NZ, US all show American flag.

    And on my NZ site, now when I set the corresponding CA and US pages, the source code only shows the NZ site.

    Anyone else having similar problems since the update?

Viewing 6 replies - 1 through 6 (of 6 total)
Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.