Support » Plugin: The Events Calendar » Not compatible with WordPress 5.2

Viewing 1 replies (of 1 total)
  • Plugin Author Zach Tirrell

    (@zbtirrell)

    Hello,

    We believe The Events Calendar is compatible with WordPress 5.2. Is there a particular issue you are running in to?

    Thanks,
    -Zach

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.