Support » Theme: onetone » Not compatible with WordPress 5.0?

  • I updated the WordPress core to 5.0 and my website disappeared. I can’t even log in to to the dashboard.

    PLEASE FIX!!!!!

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter cobberas63

    (@cobberas63)

    I’ve rolled back to WordPress version 4.9.6 and this has restored my website.

    My next task is to get rid of this rotten horrible theme once and for all … sick of all the breakages :-((

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with WordPress 5.0?’ is closed to new replies.