Support » Plugin: Featured Image Caption » Not compatible with wordpress 4.7

  • When i upgraded my site to wordpress 4.7, this plugin caused my jetpack to break. Could not connect to jetpack if this plugin is installed. Had to disable this plugin. Hopefully an updated version will come with the fix.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with wordpress 4.7’ is closed to new replies.