Support » Plugin: Ultimate CMS » Not Compatible With WordPress 3.9.1

  • Hi, I like the look of the wordpress Ultimate CMS plugin you have developed.

    There seems to be a problem with teh plugin though and the latest version of wordpress (3.9.1) as there is no drop down menu visible plus you cannot alter any of the settings?

    Is this going to be updated soon to be compatible with the latest version of wordpress?

    Thanks,

    Matt

    https://wordpress.org/plugins/ultimate-cms/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not Compatible With WordPress 3.9.1’ is closed to new replies.