Support » Plugin: iThemes Security (formerly Better WP Security) » Not Compatible with WooCommerce plugin

  • everything is working fine but Nothing is save until I deactivate WooCommerce plugin. giving the following error..

    An “invalid format” error prevented the request from completing as expected. The format of data returned could not be recognized. This could be due to a plugin/theme conflict or a server configuration issue.

    • This topic was modified 3 months, 3 weeks ago by  ismailfarooq.
    • This topic was modified 3 months, 3 weeks ago by  ismailfarooq.
Viewing 3 replies - 1 through 3 (of 3 total)
  • Phil C

    (@philclothier)

    I’m using this plugin with WooCommerce and haven’t had any issues

    I got your update today still not able to use ITheme with WooCommerce. Also this plugin has removed my Yoast SEO plugin edit file option i am using latest version of wordpress and Storefront theme Version: 2.2.5

    @ismailfarooq

    The iTSec plugin by default disables the file editor for plugins and themes …

    To reenable it, goto Security -> Settings -> WordPress Tweaks and uncheck the Disable File Editor setting. Then click on the Save Settings button.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this review.