Support » Plugin: Glue for Yoast SEO & AMP » Not Compatible with version 0.7 of AMP Plugin

  • Not compatible with version 0.7 of AMP plugin. Had to struggle for a few minutes when the AMP plugin did not work after updating to version 0.7. Later, I tried deactivating this glue and AMP started working. This one needs an urgent update.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not Compatible with version 0.7 of AMP Plugin’ is closed to new replies.