Support » Plugin: NS Cloner - Site Copier » Not compatible with themes from Themify

Viewing 9 replies - 1 through 9 (of 9 total)
  • Ken Soszka

    (@ksoszka)

    I am using this plugin with the Themify Basic Theme, it works perfectly for me. Could there be some other problem?

    Plugin Author Never Settle

    (@neversettle)

    @gellenburg, if you’d like to describe the issue in detail we might be able to identify what is going on either in your environment or with the theme in particular. Can you provide any more info?

    Thanks!

    gellenburg

    (@gellenburg)

    Maybe someone at Never Settle would care to respond to the three emails I’ve sent both contact@neversettle.it and dev@neversettle.it since Friday that has all the information?

    Plugin Author Never Settle

    (@neversettle)

    I am personally on both those email groups and did not receive a single message referring to this Themify issue. I checked all spam filters and junk folders and ran a global search on Gmail and in my email client. We have several people on both groups, so I am also checking with the others to see if any of them received the notes or how they might have fallen through the cracks. Maybe there was a glitch with our Gmail. If you’d like, you can re-send directly to me – andrew@… Or posting here would be fine too – maybe the solution will be something that the community can benefit from.

    Regards,
    Andrew

    Brad Griffin

    (@burlesonbrad)

    BAHA!!! I clicked on @gellenburg‘s name to see his other postings, and… Well, lemme just stay positive, hug a butterfly, and kiss a russian unicorn, ’cause I could probably lay into @gellenburg‘s comments for a few minutes….

    There’s a new ebook for the Kindle out on Amazon.com. It’s called How to not get free support, by @gellenburg.

    Ken Soszka

    (@ksoszka)

    @burlesonbrad – nice work, yeah I had a feeling. Seriously, NS is nice enough to provide so much value here for free…

    gellenburg

    (@gellenburg)

    I’m sorry you feel that way.

    Maybe after you paid $57 for a plugin (which NS Site Cloner Pro costs), or $150 for another plugin (which you referred to above) you’d understand.

    Is it too much to ask for commercial plugin vendors to actually support the commercial plugins they sell?

    I only posted here AFTER my initial emails to NeverSettle went unanswered.

    I find it humorous that it only took a couple of hours to get a response.

    And you know what?

    I STILL haven’t heard back from Never Settle.

    Now go and try to impregnate yourselves, won’t you?

    It bears repeating:

    I only posted here AFTER my initial emails to NeverSettle went unanswered.

    gellenburg

    (@gellenburg)

    Andrew – the first email to contact@ was sent via NeverSettle’s own Contact Us form on your own website. So if you didn’t receive that one then I don’t know what to tell you.

    esmi

    (@esmi)

    Forum Moderator

    I’m sorry but these forums do not support commercial products. Only the free plugins downloaded from http://wordpress.org/plugins/. Please contact the plugin’s vendor directly with any questions about commercial products.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Not compatible with themes from Themify’ is closed to new replies.