Support » Plugin: Maps Widget for Google Maps - Google Maps Builder » not compatible with theme

  • Apparently the plugin cannot be used with themes that are not “widgetized”, whatever that means. Perhaps this would be obvious to some, given the name.

    But I read that it could be used anywhere in a page or post with shortcodes instead. However, that is apparently only true of the PRO version. Maps cannot be composed without the theme being widgetized.

    There is a message about widgetizing shown AFTER installation, but it does not explicitly say that widgetizing is required. Instead it points to instructions on widgetizing. (Not the same thing.)

    The documentation and the installation too heavily pushes the pro version.

  • The topic ‘not compatible with theme’ is closed to new replies.