Support » Plugin: Product Input Fields for WooCommerce » Not compatible with the most recent version of WP?

  • Resolved kristihugs

    (@kristihugz)


    I am looking for a simple plugin where I can add a text box to ONE of my products. So far, my search has been in vain. Your product looks like what I need but I noticed it said it is not compatible with my version of WP (I have the most updated version) 5.2.2 I do not want to install if there may be an issue. Could you advise? Thank you!

Viewing 3 replies - 1 through 3 (of 3 total)
  • komal-maru

    (@komal-maru)

    Hi @kristihugz,

    Thank you for looking at our plugin for your site. 🙂

    Regarding the message:
    We have tested our all plugins with the latest version of WordPress which is 5.2.2 but we have missed the point to update the ‘Tested up to’ tag in our plugin.

    You can use our plugin on your site without worrying and if you face any issues with it, please report to us, we will surely check on it.

    However, we shall update our plugin where the ‘Tested up to’ tag is updated and released.

    Regards,
    Komal Maru

    kristihugs

    (@kristihugz)

    Thank you so much!!!

    komal-maru

    (@komal-maru)

    Hi @kristihugz,

    You are welcome. 🙂

    Please let me know if you face any issues with our plugin on your site.

    Regards,
    Komal Maru

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not compatible with the most recent version of WP?’ is closed to new replies.