Support » Plugin: WooCommerce Advanced Free Shipping » Not compatible with the most recent version of Woocommerce

  • Thanks for this awesome plugin, guys. Just wanted to let you know that the plugin is not compatible with the recent version of Woocommerce.

    Thanks a lot,

Viewing 1 replies (of 1 total)
  • Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    Could you open a support thread with details about what isn’t working for you?

    I’ve tested the plugin myself with WC 3.3.1 and have not found any issues so far.

    Thanks,
    Jeroen

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.