Support » Plugin: Shipping Method Display Style for WooCommerce » not compatible with the latest version on wordpress

  • I would like to add this plugin but it says it is not compatible with the latest version on wordpress . Any reported issues of it crashing?

    • This topic was modified 11 months, 2 weeks ago by JLynn.
Viewing 1 replies (of 1 total)
  • Plugin Author Dotstore

    (@dots)

    Hello allie41011,

    Thanks for reaching out to us.

    We have recently tested our plugin and it is compatible with:

    1. WooCommerce 4.0.x
    2 WordPress 5.4.x

    We working on some other features and we release our next version soon.

    Thanks,

Viewing 1 replies (of 1 total)
  • The topic ‘not compatible with the latest version on wordpress’ is closed to new replies.