Support » Plugin: PDF Embedder » “Not compatible with the latest version of WordPress”

  • This was a great plugin but looks abandoned. It hasn’t been updated in 5 months. Shame because it was an amazing plugin.

Viewing 1 replies (of 1 total)
  • Plugin Support WP-PDF Support

    (@wppdfsupport)

    Hi @redrobin1001,

    The free version of the plugin as well as the paid versions have been tested successfully with the current version of WP 5.5 / 5.5.1, the compatibility message is the only thing that is not current. The plugin has certainly not been abandoned.

    If you have any other questions, please don’t hesitate to email us at contact@wp-pdf.com

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this review.