Support » Plugin: Essential Addons for Elementor » Not compatible with the latest update of Elementor

  • Not compatible with the latest update of Elementor, which makes it pretty much useless. I was receiving an error message at the top of my website which would not go away until I deactivated Essential Addons for Elementor. It is now a common problem and there are many Elementor forum threads about this.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Support rafinkhan

    (@rafinkhan)

    Hi @listerine28,

    Sorry to hear that. However, our latest version of Essential Addons 4.6.6 is actually compatible with latest Elementor version 3.2.3 as you can see in this screenshot.

    Anyways, which error did you get? Can you please share the error with us?

    Besides, Have you tried contact our support before leaving such an unfair review? Cause it’s really disappointing to see such reviews since we constantly release on a weekly basis to improve the overall performance of the plugin.

    Regardless, I am looking forward to hearing back from you soon.

    Thank you!

    Thread Starter listerine28

    (@listerine28)

    This is the error message I receive: Deprecated: Elementor\Scheme_Typography…

    Many other people have received this error as evidenced by their user forums.

    Plugin Support rafinkhan

    (@rafinkhan)

    @listerine28,

    I don’t think that’s possible since we have fixed that recently with our release. So, I am assuming you either don’t have the latest version of Essential Addons or it’s coming from some other Elementor Addon you are using.

    Can you please share a screenshot of your Essential Addons version with me?

    Thank you!

    Plugin Support rafinkhan

    (@rafinkhan)

    Hi @listerine28,

    Can you please get back to us here? I am looking forward to your response. Thank you!

    • This reply was modified 2 months, 2 weeks ago by rafinkhan.
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this review.