Support » Plugins and Hacks » Really Simple Share » [Resolved] Not compatible with the Facebook plugin

[Resolved] Not compatible with the Facebook plugin

Viewing 5 replies - 1 through 5 (of 5 total)
  • Hi odoremieux,
    the plugin is basically compatible with the Facebook plugin (we use them together in some test websites) because Facebook Like buttons are inserted as iframes. Just make sure you don’t activate the “Facebook send” option, which may cause some issue because it hasn’t an iframe implementation.


    Are you using the latest version of the Facebook Plugin?
    It use to work for me until I did update.
    I don’t have any Facebook option enabled with the Really Simple Facebook … Plugin.
    When I do enable the 2 plugins, on the Facebook plugin I get
    Fatal error: Call to undefined function fb_admin_dialog() in /home/wphelpcl/public_html/blog/wp-content/plugins/facebook/admin/settings.php on line 328

    If I disable Really Simple Facebook … Plugin, it work with no problem.



    Hi, I think the only way to solve it is noticing the issue to the Facebook Plugin guys … the Fatal error you get is on their plugin. We don’t use any “fb_admin_dialog()” function, so we can’t help on our side.

    It’s because FB have you on the list of incompatible plugins. When the plugin is disabled, the list of incompatible plugins is empty. So it’s a FB bug, but it’s your fault 🙂 . Just pushing your buttons

    It’s a shame … “Facebook Plugin” it’s a much bigger business than ours, with lots of developers, but their releases are buggy and lots of people report them broken.

    Now, their plugin claims we aren’t compatible, but the incompatibility only arises when using the “send” advanced option … a clearer way of acting should be to explain these cases instead of directly banning other plugins 🙂

    Thanks for your support!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Resolved] Not compatible with the Facebook plugin’ is closed to new replies.