Support » Plugin: MailPoet - emails and newsletters in WordPress » not compatible with the current version of WordPress version 5.7

  • This plugin is not compatible with the current version of WordPress version 5.7. Please provide an update.
    Interferes with:
    /wp-admin/post.php

    Sincerely

  • You must be logged in to reply to this review.