Support » Theme: Responsive » Not compatible with popup plugins?

  • Hi,

    I love this theme, but it seems like any plugin that pops up is not compatible. I used to use Digg Digg and it is a floating little widget with social media buttons, but it stopped working. I’ve also tried implementing about 4 separate popup plugins and none of them show the popup. I browsed the HTML and the code seems to be there so it makes me think Responsive blocks popups or something??

  • The topic ‘Not compatible with popup plugins?’ is closed to new replies.