Support » Plugin: A-Z Listing » not compatible with php7.4 yet?

  • hi, i got this error which my site runs under php7.4+ and wp5.6

    Deprecated: Unparenthesized a ? b : c ? d : e is deprecated. Use either (a ? b : c) ? d : e or a ? b : (c ? d : e) in /…/public_html/wp-content/plugins/a-z-listing/widgets/class-a-z-listing-widget.php on line 75

    Deprecated: Unparenthesized a ? b : c ? d : e is deprecated. Use either (a ? b : c) ? d : e or a ? b : (c ? d : e) in /…/public_html/wp-content/plugins/a-z-listing/widgets/class-a-z-listing-widget.php on line 86

    do you have any plan to update your plugin in the coming ?

    regards
    lee

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Dani Llewellyn

    (@diddledani)

    Hi,

    Yes, this is currently an issue, but thankfully not breaking your site. I need to release a new version to fix those deprecation notices.

    Thread Starter giorelee

    (@giorelee)

    hi, glad that you were here, hopefully to have your update soon

    cheer

    Hi @diddledan, we also use your wonderful plugin for our website to create an a-z-listing and hope you’ll be able to release a new version to fix this soon.
    Greatings from Germany.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘not compatible with php7.4 yet?’ is closed to new replies.