Support » Plugin: Bulk Delete » Not Compatible with PHP 7

  • I am not able to test the plugin because I am running PHP 7 on my server and I’m receiving error messages.

Viewing 1 replies (of 1 total)
  • Plugin Author Sudar Muthu

    (@sudar)

    Yes, the plugin is not compatible with PHP 7 yet but no where I claimed that it supports PHP 7. So I am not sure why you gave a 3 star review for it. You could have just simply asked in support forum and I would have gladly provided you with the update on it.

    To give you some perspective, it’s been less than 100 days since PHP 7 was released and even WordPress itself doesn’t recommend PHP 7 yet (https://wordpress.org/about/requirements/). Most plugins don’t support it yet. Even most web hosts don’t support PHP 7 yet.

    I am currently working on adding support for PHP 7, but there are huge amount of breaking changes and with even WordPress not having full support it is actually very difficult for me fully PHP 7 yet. If you are interested you can follow up the progress at https://github.com/sudar/bulk-delete/issues/123

    Also it would be helpful if you can give me the errors that you received in PHP 7.

Viewing 1 replies (of 1 total)
  • The topic ‘Not Compatible with PHP 7’ is closed to new replies.