Support » Plugin: Polylang » Not compatible with PHP 7.2

  • burakali

    (@burakali)


    Hi the new update 2.4 doesnt work with php 7.2. It gives a 503 error on all other languages except the primary language.

Viewing 1 replies (of 1 total)
  • Plugin Author Chouby

    (@chouby)

    Hi,

    Polylang is fully tested with PHP 7.2. So your problem is most probably due to another cause.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with PHP 7.2’ is closed to new replies.