Support » Plugin: Collapsing Categories » Not compatible with PHP 7

  • Hi,

    Get this warning on PHP 7.2:
    Warning: Use of undefined constant siteurl – assumed ‘siteurl’ (this will throw an Error in a future version of PHP) in /wp-content/plugins/collapsing-categories/collapscatlist.php on line 183

Viewing 1 replies (of 1 total)
  • It is beyond that it doesn’t look like Collapsing Categories is compatible at all. I love the Plug In but I am getting this error:

    [31-Dec-2018 18:00:17 America/Los_Angeles] PHP Fatal error: Uncaught Error: Call to undefined function mysql_get_server_info() in C:\Users\jhansen\Desktop\seeksuccess_source\public_html\wp-content\plugins\collapsing-categories\collapscatlist.php:542
    Stack trace:

    The mysql_get_server_info function doesn’t exist in PHP7. There will need to be an update for this to work. Please fix it! Thanks.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with PHP 7’ is closed to new replies.