Support » Plugin: Elementor Website Builder » Not compatible with php 7.1

  • I recently purchased elementor pro. Since then I have not been able to make anything new publicly available on my site because it is not comptaible with php 7.1. and shows all these errors.

    ALL my elementor pro pages show this. It DOES NOT SHOW On pages made with wordpress editor or visual composer. I opened a ticket through your support panel for paying customers but the person who responded FORGOT to actually READ my ticket and instead copy pasted a response to someone else’s ticket. I would appreciate you telling me how to fix

    Warning: PHP Startup: Unable to load dynamic library ‘/opt/php56/lib/php/extensions/no-debug-non-zts-20131226/ixed.7.1.lin’ – /opt/php56/lib/php/extensions/no-debug-non-zts-20131226/ixed.7.1.lin: cannot open shared object file: No such file or directory in Unknown on line 0

    Warning: PHP Startup: imagick: Unable to initialize module Module compiled with module API=20131226 PHP compiled with module API=20160303 These options need to match in Unknown on line 0

    Warning: PHP Startup: SourceGuardian: Unable to initialize module Module compiled with module API=20131226 PHP compiled with module API=20160303 These options need to match in Unknown on line 0

    • This topic was modified 2 years, 2 months ago by Jan Dembowski.
Viewing 1 replies (of 1 total)
  • Moderator Jan Dembowski

    (@jdembowski)

    Forum Moderator and Brute Squad

    For pro or commercial product support please contact the author directly on their site. This includes any pre-sales topics as well.

    As the author is aware, commercial products are not supported in these forums. I am sure they will have no problem supporting you there.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with php 7.1’ is closed to new replies.