Support » Plugin: Collapsing Categories » Not compatible with PHP 7.0 and above

  • fritz88

    (@fritz88)


    The plugin itself is very functional and nicely made, but somehow not compatible with the up to date php versions. I’m getting the following error message above my categories:

    Warning: A non-numeric value encountered in /data/web/virtuals/153331/virtual/www/domains/homepage/wp-content/plugins/collapsing-categories/collapscatlist.php on line 267

    Please fix and update your plugin and I will install it again!

    Thank you

  • The topic ‘Not compatible with PHP 7.0 and above’ is closed to new replies.