Support » Plugin: Amazon Einzeltitellinks » Not compatible with PHP 5.5

  • msebald

    (@msebald)


    Unfortunally the plugin does not work with PHP 5.5 and breaks the complete WP site as it creates a PHP error “Unexpected end of file”. This error tells me that the reason lies in the last line of the php file of the plugin.

    I am saying that the cause is PHP 5.5 as this was the only thing which was changed on the server and right after that the site was dead and the error was in the apache error log. After removing the plugin the site lived again.

    Please fix!

    http://wordpress.org/plugins/amazon-einzeltitellinks/

Viewing 1 replies (of 1 total)
  • Plugin Author dimizu

    (@dimizu)

    I think it was she PHP short tags. Are now eliminated.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with PHP 5.5’ is closed to new replies.