Support » Plugin: Comments Evolved for WordPress » Not compatible with PHP 5.2

  • Seems like a great plugin, however, I’ve not been able to activate and use it yet due my server not having PHP 5.3+. Here’s the alert I received after uploading the plugin…

    Comments Evolved for WordPress requires PHP 5.3+ and will not be activated,your current server configuration is running PHP version ‘5.2.17 Any PHP version less than 5.3.0 has reached ‘End of Life’ from PHP.net and no longer receives bugfixes orsecurity updates

    My current version of WP is 3.8 and that’s not or doesn’t appear to be a problem. Is there a version compatible with PHP 5.2?

  • The topic ‘Not compatible with PHP 5.2’ is closed to new replies.