Support » Plugin: Forminator - Contact Form, Payment Form & Custom Form Builder » Not compatible with my wordpress and theme

  • Resolved SumOne India

    (@sumoneindia)


    While I am going to download the plugin I found it showing not tested with the current version WordPress 5.6… So please make it compatible so that we can use it…

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.