Support » Plugin: Portfolio and Gallery Builder - GridKit Portfolio Gallery » Not compatible with my website

  • Resolved prro21

    (@prro21)


    Dear Team,

    I had purchase your plugin Grid Kit (Premium).

    But it is not compatible with my wbsite.
    http://www.summitvanlines.com

    While installing Showing this error
    Parse error: syntax error, unexpected ‘[‘ in /home/content/08/5892208/html/wp-content/plugins/grid-kit-premium/gkit-config.php on line 800

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with my website’ is closed to new replies.