Support » Plugin: Database Sync » Not compatible with Multisite

  • Not compatible with Multisite. A note should be added to the plugin description page saying as much. As soon as the description is updated accordingly, I’ll remove this review. šŸ™‚

  • The topic ‘Not compatible with Multisite’ is closed to new replies.