Support » Plugin: Extended Post Status » Not compatible with most recent versions of Gutenberg editor?

  • Resolved Martin Sauter

    (@martinsauter)


    As far as I know, the panel containing the post status was updated recently in the «Gutenberg» block editor. Do I see this correctly that I can no longer access the additional statuses added by this plugin?

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Felix W.

    (@welly2103)

    Hi @martinsauter,

    thanks for the feedback. I will have a look at the problem and come back to your thread as soon as there is news or a solution.

    Greetings Felix

    Plugin Author Felix W.

    (@welly2103)

    Hi @martinsauter,

    Unfortunately I can’t recreate the problem exactly. I used the following setup and I can see the status metabox in posts as well as on pages. Is this box already not visible for you?

    How can I recreate your problem exactly?

    Here is my setup as a video: https://streamable.com/crqsf9

    Greetings Felix

    Thread Starter Martin Sauter

    (@martinsauter)

    Hi @welly2103,

    I was obviously searching at the wrong location: In the Classic Editor, the extra statuses were integrated into the regular post status selector – in the Block Editor it’s a separate panel. Sorry for the false alarm.

    Best,
    Martin

    Plugin Author Felix W.

    (@welly2103)

    Hi @martinsauter

    thanks for the clarification, then I close the thread.

    Greetings Felix

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Not compatible with most recent versions of Gutenberg editor?’ is closed to new replies.