Support » Plugin: WooCommerce Products Per Page » Not compatible with latest woocommerce

Viewing 3 replies - 1 through 3 (of 3 total)
  • Update on my previous post: I try deactivating the Plugin and Activating it still load 4 Images out of 16 per page and WooCommerce status says, “Not tested with the active version of WooCommerce”.

    I’m using emall theme… this issue started after the latest update of WC

    • This reply was modified 1 year, 4 months ago by preechamon.
    Plugin Author Jeroen Sormani

    (@sormano)

    Hi,

    The ‘Not tested’ message is not an incompatibility / an error. It simply means that I haven’t updated updated a single number in the plugin and solely released a plugin update for that.

    It is tested and works with the latest version of woo. This plugin does not influence the loading of images in any way, if that isn’t working as expected there’s probably something else going on.

    Regards,
    Jeroen

    Ok Jeroen, I will check other plugins that could be causing that. Thanks

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Not compatible with latest woocommerce’ is closed to new replies.