Support » Plugin: Search by SKU for Woocommerce » Not Compatible with Latest Versions

Viewing 1 replies (of 1 total)
  • Plugin Author mattsgarage

    (@mattsgarage)

    The latest version has added compatibility back for woocommerce 5.5.0

    I would appreciate if you can update your site and this review.

    Thanks,

    Matt

Viewing 1 replies (of 1 total)
  • The topic ‘Not Compatible with Latest Versions’ is closed to new replies.