Support » Plugin: WooCommerce PayU India (PayUmoney - PayUbiz) » Not compatible with latest version of WordPress 4.7.4

  • Hi Dev team,

    Please make your plugin compatible with latest version of WordPress. So, we can test it with latest WordPress version.

  • The topic ‘Not compatible with latest version of WordPress 4.7.4’ is closed to new replies.