Support » Plugin: Kocuj Sitemap » Not compatible with last WP update

Viewing 1 replies (of 1 total)
  • Plugin Author Dominik Kocuj

    (@domko)

    I can’t agree with that. This plugin is compatible with the last update and I know a few websites with WordPress version 4.7.3 and Kocuj Sitemap plugin and all of them are working properly. If you would be more specific, then it would be helpful to check what really happened.

Viewing 1 replies (of 1 total)
  • The topic ‘Not compatible with last WP update’ is closed to new replies.