Support » Plugin: All-in-One Event Calendar » Not compatible with ie8

  • Warning: 1 in 10 users of your site, users who still use IE8, will not be able to use the event calendar on your site.

    In the theme I use for my site, views_base, the IE8 browser kept getting forced into compatibility mode with this module enabled. And the date in the upcoming events block suffered from some weird variant of the old peekaboo bug.

    Yes, it’s a pain to work with IE, but IE8 is the only supported browsers for users still on Windows XP which Microsoft doesn’t end support for until April 2014.

    Here’s a developer’s note on which browsers they support: http://help.time.ly/customer/portal/articles/792172-browser-support-for-the-all-in-one-event-calendar

  • The topic ‘Not compatible with ie8’ is closed to new replies.